make a donation to the fz1oa
fz1oa chat
fz1oa picture uploader
maintain your own photo albums
locate fz1oa members
Members Assistance Guide
search the entire board
click here for fz1oa web site home page
register a new account, it's free!
fz1oa store
email the fz1oa webmasters
read the fz1oa guidelines
read the fz1oa policy
open pat's fz1 site in a new window
open iowaz fz1 site in a new window
technical tips

Go Back   FZ1OA Message Board > FZ1 & Fazer Owners Association > Service & Maintenance > Gen 1 Service & Maintenance

Reply
 
Thread Tools Display Modes
Old 07-17-2016, 04:36 PM   #201
High Lord Gomer
Aspiring Squid
 
High Lord Gomer's Avatar
 
Join Date: Jul 2005
Location: North Augusta, SC
Posts: 888
My experience with filing the grooves down on the clutch basket has always been that it is a short term fix. With a slightly greater gap the clutch plates seem to gather more momentum, and do more damage, when their "fingers" / tabs that stick out hit the basket. I joke that filing the clutch basket will work long enough for you to order a new one.
__________________
Hate the stunt, not the stuntah!
High Lord Gomer is offline   Reply With Quote
Old 06-11-2018, 12:12 PM   #202
fireblake
Don't stop me now.
 
Join Date: May 2011
Location: Portsmouth UK
Posts: 17
Hi guys. A few weeks back I and a few mates went out for a blast and after a hundred miles or so I hit a false neutral whilst giving it large. All seemed ok and within a few miles we stopped for a cuppa. On starting up the mighty Fazer I noticed that going into 1st there was a massive clunk and the bike started to creep forward. I managed to ride it home safely enough making sure I slowed a few metres back from any junctions. Today I managed to find the time to inspect the clutch plates and found the little button/ end plug sitting amongst the plates. A wipe with a cloth and some Red Loctite and Bob's your Uncle all working as it should. Thank you forum members for all your inputs over the last 12 years or so. This is a thread that just keeps on giving.

All the best Mickey
__________________
fireblake is offline   Reply With Quote
Old 06-11-2018, 12:54 PM   #203
smittynsc
Thinking about it
 
smittynsc's Avatar
 
Join Date: Feb 2015
Location: Sumter SC
Posts: 253
False neutral. Exactly what caused mine.
__________________
smittynsc is offline   Reply With Quote
Reply

Go Back   FZ1OA Message Board > FZ1 & Fazer Owners Association > Service & Maintenance > Gen 1 Service & Maintenance


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -7. The time now is 11:49 AM.


Questions? Comments?
Click on name below to contact via PM
Rabeet (Admin) Desmo (Admin)

Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Website and Message Board Contents Copyright 2001-2007 FZ1OA
The marks YAMAHA® and FZ1® are used under license from Yamaha Motor Corporation, U.S.A.
The information on this web site is NOT approved or endorsed by Yamaha Motor Corporation in any way.
Page generated in 0.05847 seconds with 12 queries