make a donation to the fz1oa
fz1oa chat
fz1oa picture uploader
maintain your own photo albums
locate fz1oa members
Members Assistance Guide
search the entire board
click here for fz1oa web site home page
register a new account, it's free!
fz1oa store
email the fz1oa webmasters
read the fz1oa guidelines
read the fz1oa policy
open pat's fz1 site in a new window
open iowaz fz1 site in a new window
technical tips

Go Back   FZ1OA Message Board > FZ1 & Fazer Owners Association > FZ1 Problems & Issues > Gen 1 Problems & Issues

Reply
 
Thread Tools Display Modes
Old 11-06-2017, 02:45 AM   #121
BrothahHeffay
Registered User
 
Join Date: Jul 2017
Posts: 87
Quote:
Originally Posted by didier9 View Post
It's a lot easier to replace the regulator than the stator, so that would be my first option. Look at the wire harness too, the infamous white connector under the tank may be burned.
On my bike, I get about 15A from the regulator at 2,000 rpm, enough to start charging the battery with both HID projectors on.
yeah i'm looking at around 12.5V at the battery at any rpm, how do I test the rectifier/regulator?
BrothahHeffay is offline   Reply With Quote
Old 11-06-2017, 07:24 AM   #122
iluvmyfz1
Just enjoy the machine....
 
iluvmyfz1's Avatar
 
Join Date: Jun 2011
Location: Buford, GA
Posts: 4,387
From another post somewhere on the forum:


"To check the Reg/Rec: (Both in the one unit).
The 3 white wires are A/C.
The red wire is (+) or R.
The black wire is (-) or G for ground.

You'll check the diodes, (inside the unit) for forward and reverse bias.
Forward should be about 5-40 ohms.
Reverse should be no contact, infinite.

To check forward: (5-40)
Neg ohm meter lead connected to G. And Pos ohm meter lead to A/C. Meter reads 5-40 = good. (Leave Neg meter lead connected to G, check all 3 A/C).
Pos meter lead connected to R. And Neg meter lead connected to A/C. Meter reads 5-40 = good. (Leave Pos meter lead connected to R, check all 3 A/C).

To check reverse: (Infinite, no contact at all).
Pos meter lead connected to G. And Neg meter lead connected to each A/C = no contact, good.
Neg meter lead connected to R. And Pos meter lead connected to each A/C = no contact, good.

If any of the above tests fail, your Reg/Rec is bad.
Make sure you're making a good contact with the meter leads, probe into the backside of the plug if possible.
"
__________________
-'03 FZ1- "Xena"- Custom Orange/Red paint- FuzzyOne mirror mod- SW Motech QR racks- Givi E460 top- E21 side cases- SS brake lines - Scorpion slip-on- R6 shock- Throttlemeisters- Sargent seat- R1 shift arm- Custom sprocket cover- Cheap ass battery- Extended passenger pegs - Gauge of Eternal Coolness - Valtermoto Rearsets - HIDs -
iluvmyfz1 is offline   Reply With Quote
Old 11-06-2017, 07:27 AM   #123
iluvmyfz1
Just enjoy the machine....
 
iluvmyfz1's Avatar
 
Join Date: Jun 2011
Location: Buford, GA
Posts: 4,387
You may want to verify output of each of the 3 phases coming off your alternator. Disconnect the white connector and test for AC voltage between the terminals. Should be >20 volts AC.

There is also another white connector located behind the side cover of the bike. Make sure it looks good/clean too.
__________________
-'03 FZ1- "Xena"- Custom Orange/Red paint- FuzzyOne mirror mod- SW Motech QR racks- Givi E460 top- E21 side cases- SS brake lines - Scorpion slip-on- R6 shock- Throttlemeisters- Sargent seat- R1 shift arm- Custom sprocket cover- Cheap ass battery- Extended passenger pegs - Gauge of Eternal Coolness - Valtermoto Rearsets - HIDs -
iluvmyfz1 is offline   Reply With Quote
Old 12-03-2017, 11:29 PM   #124
YamahaMan444
Young Explorer
 
YamahaMan444's Avatar
 
Join Date: Apr 2014
Location: DFW, TX
Posts: 4,342
Did you ever sue those SOB's who didn't really fix your carbs??
__________________
.
YamahaMan444 is offline   Reply With Quote
Old 12-04-2017, 07:25 AM   #125
fermic37
Registered User
 
fermic37's Avatar
 
Join Date: Jan 2012
Location: Central PA
Posts: 1,756
every get this thing running correctly?
fermic37 is offline   Reply With Quote
Old 12-04-2017, 07:47 AM   #126
MichaelFZ1
Off the deep end
 
MichaelFZ1's Avatar
 
Join Date: Jun 2017
Location: Georgia Piedmont
Posts: 511
I would assume so, as he’s asking for luggage racks and crash bars.
__________________
2008 FZ1 Graphite Grey, ZG Smoke WS, BMC filter, Graves stacks, Ivan's flies, Ivan's FCE, PC3 with Ivan's tunes, Mivv exhaust, Comp Werkes FE, sequential tail lights
Average 41mpg
MichaelFZ1 is offline   Reply With Quote
Reply

Go Back   FZ1OA Message Board > FZ1 & Fazer Owners Association > FZ1 Problems & Issues > Gen 1 Problems & Issues


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -7. The time now is 11:07 PM.


Questions? Comments?
Click on name below to contact via PM
Rabeet (Admin) Desmo (Admin)

Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Website and Message Board Contents Copyright 2001-2007 FZ1OA
The marks YAMAHA® and FZ1® are used under license from Yamaha Motor Corporation, U.S.A.
The information on this web site is NOT approved or endorsed by Yamaha Motor Corporation in any way.
Page generated in 0.06227 seconds with 10 queries