make a donation to the fz1oa
fz1oa chat
fz1oa picture uploader
maintain your own photo albums
locate fz1oa members
Members Assistance Guide
search the entire board
click here for fz1oa web site home page
register a new account, it's free!
fz1oa store
email the fz1oa webmasters
read the fz1oa guidelines
read the fz1oa policy
open pat's fz1 site in a new window
open iowaz fz1 site in a new window
technical tips

Go Back   FZ1OA Message Board > FZ1 & Fazer Owners Association > FZ1 Problems & Issues > Gen 1 Problems & Issues

Reply
 
Thread Tools Display Modes
Old Yesterday, 04:48 PM   #81
WDD
Registered User
 
WDD's Avatar
 
Join Date: Aug 2005
Location: Louisville, KY
Posts: 8,407
Quote:
Originally Posted by BrothahHeffay View Post
I can't go home without a vehicle.

My roommates would throw a tantrum lol.

I'm just going to take the L this one time, like I said, I need a couple other things looked at anyways and don't have the time or convenience to do it right now.
OK. Just for yucks though, replace or bypass the fuel filter before you go. It's still nagging me that the bike won't even sputter. That all 4 carbs get blocked at the same time bad enough to not start is unusual.

Twist the fuel petcock under the gas tank a few times. Check the choke to make sure it is moving on the carbs. Double check - you got gas in the tank? Yeah, I know - dumb question. Just got to cover everything before you spend $.
__________________
Not sure what I should put down for my signature.....
WDD is offline   Reply With Quote
Old Yesterday, 07:25 PM   #82
klj7734
Registered User
 
klj7734's Avatar
 
Join Date: Dec 2008
Location: Houston/Heights, Tx.
Posts: 1,311
Quote:
Originally Posted by WDD View Post
OK. Just for yucks though, replace or bypass the fuel filter before you go. It's still nagging me that the bike won't even sputter. That all 4 carbs get blocked at the same time bad enough to not start is unusual.

Twist the fuel petcock under the gas tank a few times. Check the choke to make sure it is moving on the carbs. Double check - you got gas in the tank? Yeah, I know - dumb question. Just got to cover everything before you spend $.
This is by no means unusual. I rode my 1st Gen from a buddy's house where it was stored to my storage unit and it ran fine. I go to start the bike a couple of weeks later and she gives me problems. A couple of weeks after that she won't start at all. Those little bypass chambers and holes on the jets are only .001 of an inch in diameter. Easy to clog with this shit gas they have us buying now.
klj7734 is offline   Reply With Quote
Old Yesterday, 10:16 PM   #83
YamahaMan444
Young Explorer
 
YamahaMan444's Avatar
 
Join Date: Apr 2014
Location: DFW, TX
Posts: 3,940
Yeah but his wasn't sitting for weeks. Or even a couple days. He rode it that morning.
__________________
.
YamahaMan444 is online now   Reply With Quote
Old Today, 04:26 AM   #84
fermic37
Registered User
 
fermic37's Avatar
 
Join Date: Jan 2012
Location: Central PA
Posts: 1,221
Bad gas, or something let loose in the fuel filter and clogged the ports. I have had it happen, get gas the night before right by my house, went to ride it in the morning and it wouldnt run. drained gas, Removed and cleaned carbs, ran like a a champ.

Those pesky carbs!
fermic37 is online now   Reply With Quote
Old Today, 04:40 AM   #85
iluvmyfz1
Just enjoy the machine....
 
iluvmyfz1's Avatar
 
Join Date: Jun 2011
Location: Lake Park, FL
Posts: 4,028
Yet, all these years, and not one carb problem here. Plus, they are inherently analog and infinitely adjustable. No fuel cut, snatch, etc. A fine piece of machinery.
__________________
-'03 FZ1- "Xena"- Custom Orange/Red paint- FuzzyOne mirror mod- SW Motech QR racks- Givi E460 top- E21 side cases- SS brake lines - Scorpion slip-on- R6 shock- Throttlemeisters- Sargent seat- R1 shift arm- Custom sprocket cover- Cheap ass battery- Extended passenger pegs - Gauge of Eternal Coolness - Valtermoto Rearsets - HIDs -
iluvmyfz1 is offline   Reply With Quote
Reply

Go Back   FZ1OA Message Board > FZ1 & Fazer Owners Association > FZ1 Problems & Issues > Gen 1 Problems & Issues


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -7. The time now is 05:45 AM.


Questions? Comments?
Click on name below to contact via PM
Rabeet (Admin) Desmo (Admin)

Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Website and Message Board Contents Copyright 2001-2007 FZ1OA
The marks YAMAHA® and FZ1® are used under license from Yamaha Motor Corporation, U.S.A.
The information on this web site is NOT approved or endorsed by Yamaha Motor Corporation in any way.
Page generated in 0.06510 seconds with 10 queries