make a donation to the fz1oa
fz1oa chat
fz1oa picture uploader
maintain your own photo albums
locate fz1oa members
Members Assistance Guide
search the entire board
click here for fz1oa web site home page
register a new account, it's free!
fz1oa store
email the fz1oa webmasters
read the fz1oa guidelines
read the fz1oa policy
open pat's fz1 site in a new window
open iowaz fz1 site in a new window
technical tips

Go Back   FZ1OA Message Board > FZ1 & Fazer Owners Association > Exhausts, Carburetion & Performance > Gen 1 Exhausts, Carburetion & Performance

Reply
 
Thread Tools Display Modes
Old 06-13-2017, 04:44 AM   #1
roxburd
Registered User
 
Join Date: Jun 2017
Posts: 2
Another EXUP valve goes bad

Hey all,

This is my first post so quick intro - 2001 FZS 1000, 37,000 miles, UK. I've had the bike 6 years.

It passed the MoT on Saturday but it's had a rattle for a while (when accelerating gently at low engine speed... and possibly only when leant over!) which I suspect is coming from the EXUP so I decided to give it a service. It turns out that one of the bolts securing the cable bracket was sheared off - that'll be why the cables were loose then!

I knew the sheared bolt was a show-stopper but I thought I'd press on and see if I could do the service, reassemble and then decide what to do about it. But despite plenty of care and penetrating oil, one of the other bolts also sheared and the last one's allen head rounded out. So I now have the top two sheared off and the bottom one siezed in place without any purchase for turning it.

I really don't fancy trying to drill those stubs out so I've booked it in to my local workshop - they're just gonna drill the stubs out and replace them with new bolts.

Just wondered if anyone had any advice on what next - the rattle is only at low engine speed under gentle acceleration. Will a good service of the valve (lube-up with copper-grease as per Haynes manual) sort that out? In fact, the rattle might be improved just by adjusting the cable tensions properly??

Dave
roxburd is offline   Reply With Quote
Old 06-13-2017, 08:31 AM   #2
thumperjockey
Registered User
 
Join Date: Oct 2016
Location: Montana
Posts: 73
When I got mine, it had one sheared off and I sheared another off trying to get it apart. I got a used OEM full exhaust on ebay for around 180 shipped. Pristine shape, too. I polished the headers and put it on and it's been great. I recommend going that route or going aftermarket exhaust. There's someone selling a like new Holeshot header in the classifieds right now.
thumperjockey is offline   Reply With Quote
Old 06-13-2017, 03:15 PM   #3
roxburd
Registered User
 
Join Date: Jun 2017
Posts: 2
Quote:
Originally Posted by thumperjockey View Post
When I got mine, it had one sheared off and I sheared another off trying to get it apart. I got a used OEM full exhaust on ebay for around 180 shipped. Pristine shape, too. I polished the headers and put it on and it's been great. I recommend going that route or going aftermarket exhaust. There's someone selling a like new Holeshot header in the classifieds right now.
You mean dump the EXUP? I've heard that makes quite a difference to the bike's power output and/or power delivery?? Might need to look at re-jetting too?
roxburd is offline   Reply With Quote
Old 06-14-2017, 05:48 AM   #4
WDD
Registered User
 
WDD's Avatar
 
Join Date: Aug 2005
Location: Marietta, GA
Posts: 8,814
IMHO keep the EXUP.

Make sure your new bolts are stainless steel and use anti-seize.

Clean the EXUP bearing and use generous amounts of anti-seize as a lubricant.

Adjust the cables, and make sure to service the EXUP at least every other year.
__________________
Not sure what I should put down for my signature.....
WDD is offline   Reply With Quote
Reply

Go Back   FZ1OA Message Board > FZ1 & Fazer Owners Association > Exhausts, Carburetion & Performance > Gen 1 Exhausts, Carburetion & Performance


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -7. The time now is 03:36 PM.


Questions? Comments?
Click on name below to contact via PM
Rabeet (Admin) Desmo (Admin)

Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Website and Message Board Contents Copyright 2001-2007 FZ1OA
The marks YAMAHA® and FZ1® are used under license from Yamaha Motor Corporation, U.S.A.
The information on this web site is NOT approved or endorsed by Yamaha Motor Corporation in any way.
Page generated in 0.06555 seconds with 11 queries